EMQ5.0.12启动报错

错误报告

环境

  • EMQX 版本:5.0.12
  • 操作系统版本:centos 7.6

看起来是缺少 libatomic 这个库,可以用这个命令安装一下 yum install libatomic1

另一台机器也没有这个库,但是可以正常启动


两台机器ldd查看libatomic.so.1这个库都是没有的

两台机器上 EMQX 的安装方式都一样吗?

一样的,都是通过下载.tar.gz压缩包解压安装了

这我就不太清楚了,不会上面的日志确实是需要安装这个库的意思,你可以试一下

好的,我试下