首届 EMQ X 「吐槽大会」——一起来吐槽 EMQ X 吧!

官方博客上,k8s的安装文档已经过期。
helm的安装,也不够详细。都没说怎么加认证插件。。
一定要看源码。而且,还得找对应 tag 的源码。。极度不方便。

感谢您的反馈,

k8s 安装博客和文档我们会更新一个版本,近期我们提供了 Operator 欢迎使用:
拥抱云原生,EMQ X Kubernetes Operator v1.0 正式发布

认证插件的使用上可以具体描述一下您遇到的问题吗?您遇到的是以下哪类问题

  1. 如何启动认证插件
  2. 如何配置、使用认证插件
  3. 如何在 helm 安装启动后就自动启动插件
  4. 其他问题

您参考的 helm 文章是这一篇吗?

5.0的使用文档多久更新呀,官网的是4.4的 之前使用 规则引擎和资源 现在都用不了

5.0 的文档正在制作中,请稍等

为啥 v5 的 docker image 大了这么多?,里面还有一个 emqx…tar

感谢反馈,应该是不少不必要的文件,我们优化下。

emqx官方文档,里有个Golang客户端SDK,建议更新为https://github.com/eclipse/paho.golang这个客户端SDK,因为支持mqtt5.0,pub/sub有返回码

感谢提醒!我提交了 PR https://github.com/emqx/emqx-docs/pull/1377 先将这个库加到引用了。

但是我不太熟悉 go,所以暂时没有给出示例的代码,如果可以的话,非常欢迎贡献 :slight_smile: